SM40 DS unit problem - help and advice required

Use this section to discuss "standard" Baader/Coronado/ Lunt SolarView/ Daystar, etc… filters, cameras and scopes. No mods, just questions/ answers and reviews.
Post Reply
User avatar
DJD
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1312
Joined: Thu Jun 14, 2012 7:27 am
Location: Rochdale, UK

SM40 DS unit problem - help and advice required

Post by DJD » Thu Jun 04, 2015 9:48 am

I was using my SM40 DS unit on my 80mm frac yesterday - seemed to be working normally.
Got it out this morning to do some more imaging and it seems to have broken.
Symptoms include focus as one edge of the sun, but fuzzy at the other. Tuning seems non existent, no difference throughout the range of movement. If I waggle/rock the tuning ring I can get multiple reflection artefacts. Looks like I might have the dreaded decontacted etalon. Is there any definitive test and more importantly is there somewhere I can send it ( preferably in UK ) to get it repaired ?
Thanks,
David
Making the possible difficult and the difficult impossible.

User avatar
Montana
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 19029
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK

Re: SM40 DS unit problem - help and advice required

Post by Montana » Thu Jun 04, 2015 11:41 am

Not at all what you want when we finally get a sunny day :(

It doesn't sound too good, but perhaps someone might know for sure.

Alexandra

User avatar
DJD
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1312
Joined: Thu Jun 14, 2012 7:27 am
Location: Rochdale, UK

Re: SM40 DS unit problem - help and advice required

Post by DJD » Thu Jun 04, 2015 11:58 am

Alexandra,
The air was bluer than the sky :-)
Making the possible difficult and the difficult impossible.

User avatar
marktownley
Librarian
Librarian
Posts: 23656
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: SM40 DS unit problem - help and advice required

Post by marktownley » Thu Jun 04, 2015 5:13 pm

take some pics (of the sun) and post them...
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

Re: SM40 DS unit problem - help and advice required

Post by swisswalter » Fri Jun 05, 2015 5:31 am

Hi David

sorry to hear that. I'm 99.99% sure it is decontact from the information you gave us.

Send it over to Oliver (beloptik)
Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

User avatar
DJD
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1312
Joined: Thu Jun 14, 2012 7:27 am
Location: Rochdale, UK

Re: SM40 DS unit problem - help and advice required

Post by DJD » Fri Jun 05, 2015 5:40 am

Thanks everyone. I will contact Oliver to get some prices, thank you Walter.
David
Making the possible difficult and the difficult impossible.

User avatar
DJD
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1312
Joined: Thu Jun 14, 2012 7:27 am
Location: Rochdale, UK

Re: SM40 DS unit problem - help and advice required

Post by DJD » Wed Jun 10, 2015 7:00 am

Just a quick update for anyone interested. The SM40 unit has been sent away for repair. It is definitely a decontacted etalon. Next question is why this has happened. I am quite sure it was not subject to any heavy trauma between it was working and not working, just stored overnight in its padded travel case.
As it is the front mounted double stack unit, I would not have thought thermal shock was the cause. It is not a new unit, could it just be an age effect , making them more vulnerable ? Any expert opinions ?
Best wishes,
David
Making the possible difficult and the difficult impossible.

User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

Re: SM40 DS unit problem - help and advice required

Post by swisswalter » Thu Jun 11, 2015 4:38 am

Hi David

I once sent in an Etalon for recontacting. During the travel back to me, it decontacted again. There seems to be different qualities contacting an etalon
Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest