another case of filter coating degradation / oxidation

Use this section to discuss "standard" Baader/Coronado/ Lunt SolarView/ Daystar, etc… filters, cameras and scopes. No mods, just questions/ answers and reviews.
Post Reply
User avatar
TheSkyBurner
Almost There...
Almost There...
Posts: 784
Joined: Sat May 05, 2018 7:55 pm
Contact:

another case of filter coating degradation / oxidation

Post by TheSkyBurner » Tue Oct 23, 2018 9:31 pm

I have here two major brand name calcium filter's here, 2.4 angstroms each.

Now dead because of filter degradation. I had two manufactured, both are from the same lot, and both are showing some type of damage. These were very well taken care of and never exposed to death rays. They were always sealed with desiccants in a metal box.


I guess there is nothing that can be done to stop the damage process. It is just a factor that is coming out of the factories with whatever metals are being deposited as thin films. If there is no overcoat protection, every filter is eventually going to get damage over time.

I would attribute this to surface oxidation, or "rust".

I wont name the company so dont ask.
thumbnail_IMG_6420.jpg
thumbnail_IMG_6420.jpg (62.55 KiB) Viewed 212 times
thumbnail_IMG_6419.jpg
thumbnail_IMG_6419.jpg (83.85 KiB) Viewed 212 times

User avatar
krakatoa1883
Im an EXPERT!
Im an EXPERT!
Posts: 331
Joined: Sat Jun 11, 2016 9:41 am
Location: Mediolanum

Re: another case of filter coating degradation / oxidation

Post by krakatoa1883 » Thu Oct 25, 2018 7:03 am

How old are these filters, Apollo ? Were they undefective when new ?
Raf
My personal page on Google+
My personal web site on practical astronomy and astronomical optics

User avatar
TheSkyBurner
Almost There...
Almost There...
Posts: 784
Joined: Sat May 05, 2018 7:55 pm
Contact:

Re: another case of filter coating degradation / oxidation

Post by TheSkyBurner » Thu Oct 25, 2018 7:14 am

krakatoa1883 wrote:
Thu Oct 25, 2018 7:03 am
How old are these filters, Apollo ? Were they undefective when new ?
These are a little over one year old, and they were perfectly fine when i got them. I used them a good 30+ times without any issue. I just noticed the damage when i started clearing out my old systems.

Crazy right? I had all the energy rejection too. Kg3, b-ccd, 387 bandpass.

These are both non-hard coated filter. The only thing i can think of is maybe some very nasty vapors came out of my wall heater and baked the lining of my metal box? I havent the slightest clue what caused this. It does not come off either, something has eatin away at the thin film on the backside. The metallic front side is perfect. I never cleaned them or sprayed them with chemicals prior to me seeing this.

I tried to wipe it off with ROR, no luck. They are very expensive toast.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests