ARE YOU GETTING THE 500 ERRORS?

I maintain this forum in my free time. The entire purpose of it is to allow you to share your love for solar astronomy. If there is ANYTHING I can do to enhance the forum to better suit your needs, please let me know in this forum.
Post Reply
User avatar
solarchat
Site Admin
Site Admin
Posts: 3943
Joined: Sat Feb 01, 2014 3:10 pm
Location: Atlanta, GA USA
Contact:

ARE YOU GETTING THE 500 ERRORS?

Post by solarchat » Mon Feb 06, 2017 9:39 pm

If you are getting the "500 errors" telling you to check php files when trying to post as of today, please let me know in this post.

Im trying to see if it is still a problem.

Also, did hitting the refresh button help with the problem?
Stephen W. Ramsden
Atlanta, GA USA
Founder/Director Charlie Bates Solar Astronomy Project
http://www.solarastronomy.org

User avatar
marktownley
Librarian
Librarian
Posts: 23243
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: ARE YOU GETTING THE 500 ERRORS?

Post by marktownley » Tue Feb 07, 2017 6:52 am

It's all behaving for me at the moment...
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
solarchat
Site Admin
Site Admin
Posts: 3943
Joined: Sat Feb 01, 2014 3:10 pm
Location: Atlanta, GA USA
Contact:

Re: ARE YOU GETTING THE 500 ERRORS?

Post by solarchat » Tue Feb 07, 2017 4:34 pm

VPS will cost a fortune if we have to upgrade to it. Im hoping that we can tweak it a little to keep it going as is.
Stephen W. Ramsden
Atlanta, GA USA
Founder/Director Charlie Bates Solar Astronomy Project
http://www.solarastronomy.org

User avatar
marktownley
Librarian
Librarian
Posts: 23243
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: ARE YOU GETTING THE 500 ERRORS?

Post by marktownley » Tue Feb 07, 2017 5:52 pm

If there is anything we can do just let us know :)
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
Montana
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 18813
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK

Re: ARE YOU GETTING THE 500 ERRORS?

Post by Montana » Thu Feb 09, 2017 8:19 am

I think it is just the top login button on the front page that doesn't work. Let people know that if they use the boxes on the bottom of the front page (never looked that far down before) it works!!!! I'm back :hamster:

Alexandra

User avatar
PDB
Im an EXPERT!
Im an EXPERT!
Posts: 277
Joined: Mon Aug 15, 2016 4:23 pm
Location: Belgium

Re: ARE YOU GETTING THE 500 ERRORS?

Post by PDB » Thu Feb 09, 2017 8:28 am

Hi,

the login at the bottom of the page is not working all the time. Sometimes works, sometimes gives the 500 Error, and sometimes goes to the login pages saying "a password" is needed. Trying a few times usually helps. What I found works best, is when not logged in, open a post, and then use the login button. (most of the time that works)

Rgrds,

P.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest