Page 1 of 1

Forum upgrade

Posted: Wed Jan 04, 2012 4:56 pm
by solarchat
So, Ive been messing around with the forum al day and upgraded it to the latest Joomla. Hopefully there are no big errors. If anyone has a beef, let me know.

If your green "new posts" deal isnt working just go to the main index page and "mark all topics read" and start over. Let me know if that fixes it. Also, you can simply go to your profile edit screen and just have it show "last post first" if you want to bypass all that posts since last visit stuff.

Im not brilliant enough, (yet) to rewrite all the php code in this Kunena forum but I am getting there...


Ciao

Re: Forum upgrade

Posted: Wed Jan 04, 2012 5:29 pm
by vidman
Chat seems to be missing. Was this planned?

Re: Forum upgrade

Posted: Wed Jan 04, 2012 7:49 pm
by vidman
Not a problem. I was just saying.....

Re: Forum upgrade

Posted: Wed Jan 04, 2012 8:06 pm
by swisswalter
Hi Stephen

good Idea to get rid of the chat thing.

Re: Forum upgrade

Posted: Thu Jul 12, 2012 11:14 pm
by kornfeld1
There's a little chat bar at the bottom of the screen now that I didn't notice before...and it keeps making this annoying sound at random times. If you click on the little gear in the lower right hand corner, and click "test audio," that's the sound I keep hearing.

Anyone else having this issue? Anyone know how to turn that off?

Re: Forum upgrade

Posted: Thu Jul 12, 2012 11:21 pm
by solarchat
wow, thanks for the compliment!

If you dont want to hear when someone new arrives, just open the chat options and go offline...

Re: Forum upgrade

Posted: Thu Jul 12, 2012 11:23 pm
by kornfeld1
My apologies if that came across as a dig against the site, that definitely wasn't my intent. :bow:

I would just like to turn this sound off. :)