site problems

I maintain this forum in my free time. The entire purpose of it is to allow you to share your love for solar astronomy. If there is ANYTHING I can do to enhance the forum to better suit your needs, please let me know in this forum.
Post Reply
User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

site problems

Post by swisswalter » Sun Oct 21, 2012 12:45 pm

Hi stephen

I have a big problem feeding my new post with pics, there i no more a button to insert a pic. It seems that whole page is somehow to big. Its clipping the pics on the right side and also the options like edit etc.

pleas help

thank you very much


test insert

can't insert that pic nor another one

Attached files
Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

Re: site problems

Post by swisswalter » Sun Oct 21, 2012 1:32 pm

Hi Stephen

thank you very much. Now all works fine again :thumbsup: and fast
Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

User avatar
Montana
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 19153
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK

Re: site problems

Post by Montana » Mon Oct 22, 2012 3:55 pm

I can't either, it says Kunena has a fatal error?

Alexandra

User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

Re: site problems

Post by swisswalter » Mon Oct 22, 2012 7:18 pm

Hi Alexandra

I made a system recovery from some days ago and now it works fine. These automatic updates are a pain in the neck.
Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest