Processed images cannot be resized

The place for all your solar software; capture, stacking, post processing, ancillaries etc. It's all up for discussion here!
Post Reply
DavidP
The Sun?
The Sun?
Posts: 13
Joined: Sun Mar 08, 2020 9:25 pm
Has thanked: 1 time
Been thanked: 2 times

Processed images cannot be resized

Post by DavidP » Mon May 11, 2020 3:27 am

Hi all. Sorry to ask so many questions, but I’m very new at all this.
As of this afternoon my computer will not let me resize any of the images processed after IMPPG. I’ve tried two different image converter programs and neither of them will even recognize the images. When I right click on the image and tried to resize, I get the message that I “do not have permission to change the image.”
Any idea on what has happened?



User avatar
PDB
Almost There...
Almost There...
Posts: 581
Joined: Mon Aug 15, 2016 4:23 pm
Location: Belgium
Been thanked: 14 times

Re: Processed images cannot be resized

Post by PDB » Mon May 11, 2020 6:19 am

Hmmm, gonna need more details.
- What OS (i suppose windonws? but never seen resize when I right click on an image, but some programs can add functions to the right click options, so you never know)

- Format you saved the image in IMPPG (compressed tiff does not work with all programs)
- Short explanation of the workflow starting from IMPPG might help understanding.

Which image convertors did you try?

Rgrds,

Paul


None of my posts or images may be shared on Facebook, Twitter or any other social media other than SolarChat without permission.

User avatar
Merlin66
Librarian
Librarian
Posts: 3521
Joined: Tue Dec 13, 2011 1:23 pm
Location: St Leonards, Australia
Has thanked: 3 times
Been thanked: 14 times
Contact:

Re: Processed images cannot be resized

Post by Merlin66 » Mon May 11, 2020 6:49 am

Download Irfanview.
This allows cropping and re-sizing of many image formats.
https://www.irfanview.com/


"Astronomical Spectroscopy - The Final Frontier" - to boldly go where few amateurs have gone before
https://groups.io/g/astronomicalspectroscopy  
http://astronomicalspectroscopy.com
"Astronomical Spectroscopy for Amateurs" and
"Imaging Sunlight - using a digital spectroheliograph" - Springer

User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 638
Joined: Sat Jun 01, 2013 1:04 pm
Location: Poland/Germany
Has thanked: 30 times
Been thanked: 9 times

Re: Processed images cannot be resized

Post by GreatAttractor » Mon May 11, 2020 7:43 pm

This sounds like a file permissions problem. If I had to guess, for some reason ImPPG is now launched in a compatibility (with an older Windows version) mode, runs with administrator permissions, and whatever files it saves are changeable by administrators - but not regular users. Can you delete those images, or does it also give an error message?

Try to right click such an image, choose "Properties", "Security", select "Users" in the upper list and see if "Allow: Write, Modify" are checked in the lower list - if not, the problem is indeed with permissions.


My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scope (D=90 mm, LS50 etalon), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)

Post Reply