New Lunt 60mm pressure tune

this is the main message area for anything solar :)
Post Reply
wglogowski
The Sun?
The Sun?
Posts: 6
Joined: Sun Oct 26, 2014 5:30 pm
Has thanked: 6 times
Been thanked: 2 times

New Lunt 60mm pressure tune

Post by wglogowski » Sun Jun 21, 2015 10:16 pm

I just used my new scope and I was wondering if someone could give me some advice on tuning the scope for use with a camera. My scope is a Lunt 60mm B1200 and I'm using a DMK 41AU02 camera. Using the scope visually even at high power I can tune it to see prominences and I obtain a nice granular field. When I use it with my camera I get hot spots and sometimes horizontal black bands across the disk. How should I go about pressure tuning the scope to achieve a nice uniform granular field? I also assume that a lot has to do with the camera settings like the gain. I noticed that as I played around with the shutter speed and gain there was great variability with the captured image.



User avatar
longtech
Im an EXPERT!
Im an EXPERT!
Posts: 319
Joined: Thu Jan 29, 2015 12:00 am
Location: Los Angeles

Re: New Lunt 60mm pressure tune

Post by longtech » Sun Jun 21, 2015 11:16 pm

Hi there
The hotspot is likely due to misalignment of camera to optical center...this is especially problematic when using set-screws to hold the camera or extension tube in place.
...if the black bands you mentioned are concentric circles then this is also due to misalignment.

If you can keep the image plane perpendicular to optical center you will see much better consistency.

You should post an image of what you're seeing so we can better help you troubleshoot...there are some exceptionally talented and experienced shooters on this forum and in my experience they are extremely helpful...and we all have something in common...we all started out clueless :-)

anyway...you've got the right equipment and you're asking for help in the right forum...
Good luck and keep shooting

-SP



User avatar
swisswalter
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 17951
Joined: Thu Feb 06, 2014 4:28 am
Location: Switzerland
Contact:

Re: New Lunt 60mm pressure tune

Post by swisswalter » Wed Jun 24, 2015 3:37 am

Hi John

welcome to that wonderful site. Have fun in the sun.

try using no gain, record between 1 - 20 ms


Only stardust in the wind, some fine and some less fine scopes, filters and adapters as well. Switzerland 47 N, 9 E, in the heart of EUROPE :)

from 7 am - 7 pm http://www.nanosys.ch

from 7.01 pm - 6.59 am http://www.wastronomiko.com some times vice versa ;)

wglogowski
The Sun?
The Sun?
Posts: 6
Joined: Sun Oct 26, 2014 5:30 pm
Has thanked: 6 times
Been thanked: 2 times

Re: New Lunt 60mm pressure tune

Post by wglogowski » Sat Jun 27, 2015 8:40 pm

Thank you for all of your help! I do have set screw for my camera and I was able to fix the problem by carefully tightening both screws a bit at a time until both were tight. I also adjusted my exposure per your suggestions and I have a nice usable image. Thanks again for all of your help!

Walter



Post Reply