First attempt Lunt 50 DS + ASI 174MM

this is the main message area for anything solar :)
User avatar
_Zakalwe
Ohhhhhh My!
Ohhhhhh My!
Posts: 176
Joined: Sun Mar 23, 2014 7:54 am

Re: First attempt Lunt 50 DS + ASI 174MM

Post by _Zakalwe » Mon Dec 11, 2017 11:10 am

HansH wrote:
Thu Dec 07, 2017 4:41 pm


Your advice is to use Gain -neutral-, guess in Firecapture that means slider all the way to the left ?
With Firecapture the neutral point for the ZWO 174 camera is 50 on the gain.

User avatar
PDB
Im an EXPERT!
Im an EXPERT!
Posts: 410
Joined: Mon Aug 15, 2016 4:23 pm
Location: Belgium

Re: First attempt Lunt 50 DS + ASI 174MM

Post by PDB » Mon Dec 11, 2017 12:33 pm

Hi,

think you are mixig gain and gamma here. For the ZWO cameras the neutral (or linear) gamma (not the gain) is 50. Can also be set in Firecacture by setting Gamma to off.

Rgrds,

Paul

HansH
Oh, I get it now!
Oh, I get it now!
Posts: 29
Joined: Mon Oct 23, 2017 7:06 pm
Location: Agadir - Morocco

Re: First attempt Lunt 50 DS + ASI 174MM

Post by HansH » Mon Dec 11, 2017 12:44 pm

Hi,

In my last picture (see settings used under picture) my Gamma was at 50, so seems I found the neutral setting for that one.
Since lower than 30 on Gain gives me almost black screen, I finally worked with 42 as setting, relatively close to 50 as _Zakalwe mentioning..

The seeing condition is influencing a lot on settings I learned over the weekend...

Hans.

User avatar
_Zakalwe
Ohhhhhh My!
Ohhhhhh My!
Posts: 176
Joined: Sun Mar 23, 2014 7:54 am

Re: First attempt Lunt 50 DS + ASI 174MM

Post by _Zakalwe » Tue Dec 12, 2017 8:07 pm

PDB wrote:
Mon Dec 11, 2017 12:33 pm
Hi,

think you are mixig gain and gamma here. For the ZWO cameras the neutral (or linear) gamma (not the gain) is 50. Can also be set in Firecacture by setting Gamma to off.

Rgrds,

Paul

Oops....so I am.
My apologies and thanks for the correction

Post Reply

Who is online

Users browsing this forum: MalVeauX and 7 guests