SharpCap using Parallels on Mac

this is the main message area for anything solar :)
Post Reply
Bruce Girrell
Ohhhhhh My!
Ohhhhhh My!
Posts: 184
Joined: Tue Aug 08, 2017 2:57 pm

SharpCap using Parallels on Mac

Post by Bruce Girrell » Mon Jul 02, 2018 11:28 pm

I have Parallels running. I have Windows 10 running. My camera is recognized by the system. SharpCap starts up. But SharpCap cannot find the camera.

Any ideas or suggestions for troubleshooting?

When the camera is plugged in, I am shown two options. One choice is to connect the USB device to the Mac and the other is to connect the USB device to Windows 10. I have tried both options and SharpCap doesn't seem to be able to see the camera in either case.

I'm coming here first because this is one of those support situations that ends up with finger pointing between vendors. The makers of Parallels can simply say, "If it's a Windows program, it should behave as normal. You have Windows running and you have the application program running, so we have done our part. It's an application specific problem." And the SharpCap people can rightfully say, "Hey, it's a Windows program. It worked fine on your Windows machine but now you want to hack it on to a Mac. Sorry. We don't provide Mac support. Not our problem."

Is anyone else running SharpCap on a Mac?


Bruce G

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests