Hi James & Mark-Observatory-Computer - problem believed solved

this is the main message area for anything solar :)
Post Reply
EGRAY_OBSERVATORY
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 2960
Joined: Mon May 18, 2020 4:45 pm
Location: Essex, S.E.England
Been thanked: 1676 times

Hi James & Mark-Observatory-Computer - problem believed solved

Post by EGRAY_OBSERVATORY »

Hi James, Mark and those of you who suggested what might be the problem with my Hi-Spec observatory-computer, thank you for your input.

I have just received a phone-call to advise that although there was a snag with the initial-starting of this machine at my IT-expert - during testing, he
has subsequently taken apart the components and no obvious-fault found.

Refitted and plugged all back and started immediately and several times more with no problems.

One of the front USB-3 internal plugs was slightly loose, but not thought to be an issue.

It will be back with me tomorrow (Thursday) and hopefully problem solved and I can get-on with doing what it and the observatory-gear is meant to do - easily... :hamster:

Cheers
Terry


User avatar
marktownley
Librarian
Librarian
Posts: 30737
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Has thanked: 4060 times
Been thanked: 1781 times
Contact:

Re: Hi James & Mark-Observatory-Computer - problem believed solved

Post by marktownley »

Good news!


Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!
User avatar
MAURITS
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 2131
Joined: Tue Nov 27, 2018 4:37 pm
Location: Belgium
Has thanked: 151 times
Been thanked: 343 times
Contact:

Re: Hi James & Mark-Observatory-Computer - problem believed solved

Post by MAURITS »

Terry, I am glad that the problem is solved.


Regards,
Maurits

Vista del Cielo Observatory

www.vistadelcielo.be
User avatar
rsfoto
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 3654
Joined: Mon Jun 18, 2012 8:30 pm
Location: San Luis Potosi, México
Has thanked: 2533 times
Been thanked: 1903 times

Re: Hi James & Mark-Observatory-Computer - problem believed solved

Post by rsfoto »

Hi Terry,

Many many years ago I had a problem one of my Observatory PC would not. Whatever I tried nothing helped.

I decided to take it to a repair shop. The guy wiggled a bit the memory boards in its seating and voilá the PC was back to life ...

He told me that it can happen that the connection points can loose contact with time due to oxidation. That PC never ever again failed until I decommissioned it.

This technology has a mind of its own ...

:shock:


regards Rainer

Observatorio Real de 14 San Luis Potosi Mexico
EGRAY_OBSERVATORY
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 2960
Joined: Mon May 18, 2020 4:45 pm
Location: Essex, S.E.England
Been thanked: 1676 times

Re: Hi James & Mark-Observatory-Computer - problem believed solved

Post by EGRAY_OBSERVATORY »

Thank you very much Mark, Maurits and Rainer.

Very wise and correct wording Rainer, which over the telephone was my first opinion and David (my IT Guy and previous Computer Engineer. as well as my best friend too), agreed that what you have said could and hopefully-will be the answer.

Although I am into electronics etc., I prefer to leave the computer-stuff to those who really know...

All being well it will be reinstalled in the observatory...

Thanks again
Regards
Terry


Post Reply