minor issue with imppg

Frankenscope? Let's see it!***be advised that NOTHING in this forum has been safety tested and you are reading and using these posts at your own peril. blah, blah, blah... dont mess around with your eyesight when it comes to solar astronomy. Use appropriate filtration at all times...
Post Reply
rbenton
Ohhhhhh My!
Ohhhhhh My!
Posts: 64
Joined: Wed Apr 06, 2016 5:33 pm
Location: El Dorado, CA
Contact:

minor issue with imppg

Post by rbenton » Tue Apr 04, 2017 6:46 am

I have been using imppg, but suddenly I can no longer call up the tone curves tool. I un-installed it and re-installed the latest version but still no curves tool. When I click on its icon, there is a subtle 'blink' but then, nothing. Has anyone else had this issue? Any ideas how to correct it?
Thanks to all.

Randall Benton

User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 580
Joined: Sat Jun 01, 2013 1:04 pm
Location: Poland

Re: minor issue with imppg

Post by GreatAttractor » Tue Apr 04, 2017 5:11 pm

Randall,

Please check your message box.
My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scope (D=90 mm, LS50 etalon), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)

User avatar
marktownley
Librarian
Librarian
Posts: 24109
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: minor issue with imppg

Post by marktownley » Wed Apr 05, 2017 10:45 am

I'm using version 0.4.1 and the same happens with me too?
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 580
Joined: Sat Jun 01, 2013 1:04 pm
Location: Poland

Re: minor issue with imppg

Post by GreatAttractor » Wed Apr 05, 2017 4:53 pm

The only cause I can think of is some recent Windows update that interferes with window positioning. ImPPG remembers the last tone curve window's position and restores it on startup. Try deleting the ImPPG settings file:

C:\Users\<username>\AppData\Roaming\imppg.ini

and let me know if it helped.
My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scope (D=90 mm, LS50 etalon), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)

User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 580
Joined: Sat Jun 01, 2013 1:04 pm
Location: Poland

Re: minor issue with imppg

Post by GreatAttractor » Wed Apr 05, 2017 5:28 pm

The AppData folder is a hidden folder, so you may not see it by default. I don't have a Windows 10 installation to verify this, but once you open the c:\Users\<Username> folder, in the folder's window there should be a "View" menu, which contains a "Hidden items" checkbox. After ticking it, "AppData" should be visible.
My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scope (D=90 mm, LS50 etalon), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)

rbenton
Ohhhhhh My!
Ohhhhhh My!
Posts: 64
Joined: Wed Apr 06, 2016 5:33 pm
Location: El Dorado, CA
Contact:

Re: minor issue with imppg

Post by rbenton » Thu Apr 06, 2017 10:51 pm

Thank you very much GreatAttractor! I followed your instructions and now all is well. I changed the name of the file: imppg.ini to: imppg.ini.bak and that did the trick. Thanks again for the help!

Randall Benton

User avatar
marktownley
Librarian
Librarian
Posts: 24109
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: minor issue with imppg

Post by marktownley » Fri Apr 07, 2017 9:37 am

Will have a look this weekend at the fix, thanks!
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
marktownley
Librarian
Librarian
Posts: 24109
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: minor issue with imppg

Post by marktownley » Sun Apr 09, 2017 6:08 pm

fixed! :)
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 580
Joined: Sat Jun 01, 2013 1:04 pm
Location: Poland

Re: minor issue with imppg

Post by GreatAttractor » Mon Apr 10, 2017 2:48 pm

I'm glad it worked. I'll add a menu option to reset those settings from ImPPG.

Also, it's just struck me - this thread doesn't belong in the "Commercial" section ;)
My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scope (D=90 mm, LS50 etalon), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)

User avatar
marktownley
Librarian
Librarian
Posts: 24109
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: minor issue with imppg

Post by marktownley » Mon Apr 10, 2017 8:57 pm

GreatAttractor wrote:
Mon Apr 10, 2017 2:48 pm
Also, it's just struck me - this thread doesn't belong in the "Commercial" section ;)
You're right, i'll move it to the mods instead ;)
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests