Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Use this section to discuss "standard" Baader/Coronado/ Lunt SolarView/ Daystar, etc… filters, cameras and scopes. No mods, just questions/ answers and reviews.
Post Reply
Macavity
Oh, I get it now!
Oh, I get it now!
Posts: 29
Joined: Tue Mar 15, 2016 11:45 am

Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Macavity » Wed Mar 16, 2016 10:22 am

As promised elsewhere, a few witterings on my *personal*
experience of "commissioning" a basic Solar Setup based on
the Lunt LS50THa plus ZWO ASI 120MM (mono) camera.

N.B. I'm not a Visual Astronomer, I'm a VIDEO Astronomer. I
do have experience with "imaging" but not in "classical" sense?
Normally, I control my scopes remotely, and use Watec Video
Cameras - Directly to screen or with added (Registax) stacking.

I had a quick visual look through the Lunt... and everything
looked just FINE! But my eyesight / patience is a bit limited?

To be honest, the first IMAGE left me a tad frustrated... Why
wasn't I getting the *consummate* Full-Sun disks (as here)?
A thousand quid/bucks... And it "didn't quite work"? <sweat>

Then I did a bit of Google Searching (Even found Solarchat)! :D

My first problem: The image didn't look "half bad"... But over
only HALF the image? Inspired by the experience of others, I
then rotated the diagonal "randomly" 90 deg about the axis.
Suddenly the image was a lot better... At least more "even"?

I replaced the finger screw by an M4 Bolt and tightened it on
the diagonal nose-piece. (Take care not to strip the thread!)
Later, in more considered experiments I showed the effect
of "clocking" the diagonal through the four compass points:

[Sadly I cannot upload images at the moment] ?

I then settled on one of the four (the best) orientation and
was then left with a *reasonable* Solar Image... But the
new "evenness" served to emphasise the Newton's Rings?

[Sadly I cannot upload images at the moment] ?

BUT, following the KNOWN idea, I then tried the experiment
of *stopping* the scope tracking during the exposure. And...
it worked. There was a slight loss of contrast, but no Rings!

[Sadly I cannot upload images at the moment] ?

So THAT is basically "where I'm at" at the moment. :hamster:
I am relaxed about the setup! The rest is down to me...

Re. Stuff such as "exposure times"? I am using the rather
excellent "FireCapture" Software! As with Video Astronomy,
I just twiddle the sliders to get the "best" result? I stack
the images via Registax 5.1 and I post-process via GIMP...

My Software settings are ever rather arbitrary? lol. But folk
do publish such things on the internet! <nudge> <nudge>
For what it's worth, I PLAN to look at the ImPPG program...

Again, I am no expert, but if this helps anyone. :)

User avatar
Montana
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 19677
Joined: Mon Oct 17, 2011 5:25 pm
Location: Cheshire, UK

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Montana » Wed Mar 16, 2016 10:28 am

Are you getting the php issue?

Alexandra

Macavity
Oh, I get it now!
Oh, I get it now!
Posts: 29
Joined: Tue Mar 15, 2016 11:45 am

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Macavity » Wed Mar 16, 2016 10:33 am

Maybe that's it? For the moment, It starts to upload my images
but complains about temporary storage space... or something? ;)

Edit: More precisely...

"Temporary folder could not be found. Please check your PHP installation"?

Ah, the joy of computers? If in doubt, wait a while for it to FIX itself? :lol:

Macavity
Oh, I get it now!
Oh, I get it now!
Posts: 29
Joined: Tue Mar 15, 2016 11:45 am

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Macavity » Wed Mar 16, 2016 11:59 am

As a minor postscript. In the UK anyway, the Televue
"Sol Searcher" (Solar Finder) is on "back order" mostly?
I have learned that the threads on the clam shell are
10-32 UNF. I can now bolt on my own solar finder. :)

Knobby
The Sun?
The Sun?
Posts: 6
Joined: Sun Apr 10, 2016 8:22 am

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Knobby » Sun Apr 10, 2016 2:08 pm

Hi, first post ! ... did you get the 400 or 600 blocking filter on your LS50 ? I've just sold a load of stuff and will be choosing between a Quark (will be used on a William optics zenithstar 71) or the same scope you have.
It's good to see others first experiences so thanks for the post.

Knobby
The Sun?
The Sun?
Posts: 6
Joined: Sun Apr 10, 2016 8:22 am

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by Knobby » Mon Apr 11, 2016 5:43 pm

Very nice post, I'm getting a 50 B600 soon so very informative, thanks

User avatar
marktownley
Librarian
Librarian
Posts: 24378
Joined: Tue Oct 18, 2011 5:27 pm
Location: Brierley Hills, UK
Contact:

Re: Lunt LS50THa + ZWO ASI120MM (Solar Newbie Experience)

Post by marktownley » Mon Apr 11, 2016 6:32 pm

Be patient! The PHP issue is being dealt with!
Image
http://brierleyhillsolar.blogspot.co.uk/
Solar images, a collection of all the most up to date live solar data on the web, imaging & processing tutorials - please take a look!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest