IMPPG histogram

The place for all your solar software; capture, stacking, post processing, ancillaries etc. It's all up for discussion here!
Post Reply
denababy
Ohhhhhh My!
Ohhhhhh My!
Posts: 173
Joined: Thu Jan 25, 2018 12:01 pm
Been thanked: 20 times

IMPPG histogram

Post by denababy »

Hi, I’m new to this software but when I’m working on an image the histogram disappears. Anyone have an answer to this? When I open the image the histogram is there but then disappears!!!


User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 967
Joined: Sat Jun 01, 2013 1:04 pm
Location: Switzerland
Has thanked: 762 times
Been thanked: 758 times

Re: IMPPG histogram

Post by GreatAttractor »

Hi, do you mean - just the histogram (which is displayed in the background of the tone curve window), or the whole tone curve window? Could you post a screenshot? Keep in mind that the histogram is calculated just for the selected processing area. E.g., if you select a piece of dark sky beside the solar disc, the histogram might be almost empty.


My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scopes (90 mm, 200 mm), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)
denababy
Ohhhhhh My!
Ohhhhhh My!
Posts: 173
Joined: Thu Jan 25, 2018 12:01 pm
Been thanked: 20 times

Re: IMPPG histogram

Post by denababy »

Hi thanks for the reply. It is the chart within the window that disappears but the window with the line is still there and as I move the line with the various points, nothing happens. I have tried saving with all the extensions I.e tiff, jpeg etc.


User avatar
GreatAttractor
Almost There...
Almost There...
Posts: 967
Joined: Sat Jun 01, 2013 1:04 pm
Location: Switzerland
Has thanked: 762 times
Been thanked: 758 times

Re: IMPPG histogram

Post by GreatAttractor »

denababy wrote: Mon Jun 05, 2023 8:31 am as I move the line with the various points, nothing happens
This is expected, as the histogram is calculated for the processed selection before tone curve is applied.

Please post a screenshot showing ImPPG with your image loaded and the tone curve window displaying an invalid histogram.


My software:
Stackistry — an open-source cross-platform image stacker
ImPPG — stack post-processing and animation alignment
My images

SW Mak-Cass 127, ATM Hα scopes (90 mm, 200 mm), Lunt LS50THa, ATM SSM, ATM Newt 300/1500 mm, PGR Chameleon 3 mono (ICX445)
Post Reply