IMPPG quits unexpectedly

The place for all your solar software; capture, stacking, post processing, ancillaries etc. It's all up for discussion here!
Post Reply
acroflyer
The Sun?
The Sun?
Posts: 1
Joined: Tue Apr 23, 2024 7:09 pm
Been thanked: 2 times

IMPPG quits unexpectedly

Post by acroflyer »

IMPPG disappears with no message. Two places where this has happened are 1) when dragging points on the tone curve. The dot turns red and when released the screens turn blank, and 2) in image alignment on the solar limb. Same behavior, just disappears with no message. I have downloaded the most current release with the same result. I have tried it with and without graphic acceleration, same result.

Has anyone else had these problems and is there a fix?

Mike Mulcahy


User avatar
rigel123
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 8098
Joined: Thu Apr 08, 2021 9:26 pm
Location: Mason, OH
Has thanked: 9355 times
Been thanked: 9571 times
Contact:

Re: IMPPG quits unexpectedly

Post by rigel123 »

acroflyer wrote: Tue Apr 23, 2024 7:37 pm IMPPG disappears with no message. Two places where this has happened are 1) when dragging points on the tone curve. The dot turns red and when released the screens turn blank, and 2) in image alignment on the solar limb. Same behavior, just disappears with no message. I have downloaded the most current release with the same result. I have tried it with and without graphic acceleration, same result.

Has anyone else had these problems and is there a fix?

Mike Mulcahy
Send a note to Filip (GreatAttractor) and he should be able to help you out

memberlist.php?mode=viewprofile&u=568


Warren

Lunt LS60T DS
Orion ED80T CF
Meade ETX LS6
Lunt CaK BF1200
Lunt WL Wedge
Baader Photographic Film
ASI174MM
Skyris 236M
Player One Saturn-M SQR

https://www.astrobin.com/users/rigel123/
User avatar
Peterm
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1343
Joined: Tue Nov 22, 2022 2:17 am
Location: Australia, Gold Coast, QLD
Has thanked: 2006 times
Been thanked: 1773 times

Re: IMPPG quits unexpectedly

Post by Peterm »

acroflyer wrote: Tue Apr 23, 2024 7:37 pm IMPPG disappears with no message. Two places where this has happened are 1) when dragging points on the tone curve. The dot turns red and when released the screens turn blank, and 2) in image alignment on the solar limb. Same behavior, just disappears with no message. I have downloaded the most current release with the same result. I have tried it with and without graphic acceleration, same result.

Has anyone else had these problems and is there a fix?

Mike Mulcahy
Hi Mike,

Yes, with the current version 1.9.1 beta I had the same issues. I feel bad that I forgot to report it because I went back to 0.6.5 (this is stable no issues for me) and I completely forgot about it, as well as lack of Solar time due to weather. Your post is accurate with my experience.
Peter


Lunt 80Tha S/S & D/S / B1800; Quark Chromosphere; SkyWatcher 120 Evostar; Celestron SE6; Celestron AVX; Berlebach Planet; ZWO174MM & 432MM & 533MM; Powermate 5X; Lunt Solar Wedge; Hinode SG; Airy Labs SSM

Astrobin: https://www.astrobin.com/users/PeterM/
BOSS team: https://www.scienceinpublic.com.au/medi ... ia-release
User avatar
Martin_S
Way More Fun to Share It!!
Way More Fun to Share It!!
Posts: 1963
Joined: Sat Mar 16, 2019 12:34 am
Location: Brisbane , Australia
Has thanked: 1090 times
Been thanked: 3253 times

Re: IMPPG quits unexpectedly

Post by Martin_S »

Hi Mike , have you tried using Wavesharp? It's very stable and does everything except image alignment.


H alpha : ,Skywatcher 120mm F8 open frame refractor, a tilted 2" 7nm H-alpha filter as a sub energy rejection filter, Baader TZ4 telecentric focal extender, Player One energy rejection filter, Combo Quark Chromosphere, Naked PST etalon for double stacking, ASI74mm camera
Alto
Almost There...
Almost There...
Posts: 562
Joined: Wed Feb 27, 2019 2:56 pm
Location: Aberdeenshire
Has thanked: 1083 times
Been thanked: 444 times

Re: IMPPG quits unexpectedly

Post by Alto »

I had problems this morning getting it to accept a 4-pane Mosaic of something like 35k size. Just refused to open. Gave up and haven't reported it as I'm not too sure it wasn't me or an older spec laptop.


Call me Geoff.

I do what I do because I want to, and because I can....

Doesn't mean I know what I'm doing, though!
Post Reply